went to print webpage using Epson Stylus Photo 785 EPX....browser repeatedly closed....repeatedly offered to send an error report to netscape

VERIFIED WORKSFORME

Status

()

Firefox
General
--
critical
VERIFIED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Raymond Redford, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1



Reproducible: Always

Steps to Reproduce:
1.went to Tom's Hardware.com
2.tried to print a page
3.browser closes offering to send error report

Comment 1

15 years ago
This works for me with the 2003-09-14 build on Windows 2000.

Your build is already rather old (over one month) and a lot has happened since 
then regarding firebird development. Please read 
http://texturizer.net/firebird/bugs.html before reporting any bugs.

I'm resolving this as WORKSFORME. Please reopen this bug, if you still see this 
with a current nightly build, a fresh profile and without any additional themes or 
extensions. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: asa → bugzilla
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.