browser won't move past log-in window, or log into site. Password is stored and correct.

RESOLVED EXPIRED

Status

SeaMonkey
General
RESOLVED EXPIRED
15 years ago
12 years ago

People

(Reporter: Richard Schneck, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030827

When I attempt to log into the forum at
http://www.cipherserver.com/phpbb2/index.php , the same page reloads, and the
log-in fails to work. Had same problem with Moz. 1.4 and the present version of
Firebird. Mozilla 1.3 worked at this site, as does internet explorer 6. Tried
clearing cache, removing cookies for website, clearing passwords, disabling
firewall and anti-virus, no change. Browser works on other forums log-ins. Site
administrator can't find problem.

Reproducible: Always

Steps to Reproduce:
1.Go to: http://www.cipherserver.com/phpbb2/index.php
2. try to log in as "herbalist" password "nettle"
3. Log in will not work, and same page comes back up.

Actual Results:  
returns to log in page.

Expected Results:  
Log in should be accepted, then page should move to forum pages.
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.