Invalid GZIP format reported by StuffIt Expander

VERIFIED WORKSFORME

Status

mozilla.org
FTP: Staging
--
blocker
VERIFIED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Peter J Gergely, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030914
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030914

I have downloaded the nightly Macintosh build for 20030915 using Interarchy 6.2,
as I have for the past month.  Today, as usual, StuffIt Expander starts when the
download is complete.  However, instead of speeding across, it gets to about 10%
of the expansion, and sits for about 10 mins, before complaining that the file
is not a recognizable format.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
I believe that the archive may be corrupt.  Using GUNZIP from the terminal
window, it wanted to produce a 1.9GB expansion, versus the usual 47MB.

If this is a duplicate, I apologise.  I could not find anything that matched
this one.
Confirming with 20030915 on Mac OS X 10.2.6 downloaded via Mozilla and via curl.
 Also seems to be affecting the Camino nightly.

Comment 2

14 years ago
==> mozilla.org
Assignee: general → endico
Component: Browser-General → FTP - Staging
Product: Browser → mozilla.org
QA Contact: general → leaf
Version: Trunk → other
The nightlies for 20030916 and 20030917 extract OK.
I as well attempted downloads of MOz nightly and Trunk, Tbird nightly and Camino night on sept 15. Everone done as described in 
original complaint. Something has happened of Moz FTP server to cause it.
It's been a month since the last comment on this bug... is this still happening?
 I don't recall ever having this issue any time I've downloaded nightlies (I use
Mac)
I have not seen this error since it happened on 2003-09-15.  Suggest FIXED or
WFM since the problem no longer occurs.
ok.  If anyone runs into this again, go ahead and reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 8

14 years ago
v

Comment 9

14 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.