message compose window fails to create

RESOLVED INVALID

Status

SeaMonkey
MailNews: Account Configuration
--
major
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: jim newton, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

When I press either the Compose, Reply, Reply All, or Forward button
in the Mozilla Mailer, the following error pops up in a window

An error occurred while creating a message compose window. Please try again.

This occurs in Mozilla 1.4 but not in 1.3.  In 1.3 I can send mail without
a problem.

Reproducible: Always

Steps to Reproduce:
1. run mozilla 1.4
2. enter the "Mail & Newsgroups" tool
3. press the Compose button

Actual Results:  
The error window poped up as described in the details section above.

Expected Results:  
should have opened a mail compose window.

Sorry, I could not find a component dealing with the Mail.
I found a similar bug reported for an earlier windows version of
Mozilla, but not for 1.4 and not for Linux.
(Reporter)

Comment 1

14 years ago
Changed the product selection.
Component: Event Handling → Account Manager
Product: Browser → MailNews
Have you tried 1.5beta yet?
(Reporter)

Comment 3

14 years ago
yes the same thing happens in 1.5, but not 1.3.
When i look at about-mozilla in 1.5 i get the following.

Mozilla 1.4
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

does that mean i'm not really running 1.5 like i think i am?
(Reporter)

Comment 4

14 years ago
sorry, but i just re-installed 1.5 and the problem seems to be fixed.

Mozilla 1.5b
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827

my original 1.5 installation was incorrectly installed i guess.
-jim
This has nothing to do with the DOM, guys. Reassigning.
Assignee: events → sspitzer
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: ian → nbaca

Comment 6

14 years ago
> my original 1.5 installation was incorrectly installed i guess.

marking INVALID -- this is not a Mozilla bug
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.