Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 219367 - Allow to Kill threads in mail folders (not only news folders)
: Allow to Kill threads in mail folders (not only news folders)
Status: VERIFIED DUPLICATE of bug 179033
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Message Display (show other bugs)
: Trunk
: x86 All
: -- enhancement (vote)
: ---
Assigned To: (not reading, please use instead)
: esther
Depends on:
  Show dependency treegraph
Reported: 2003-09-16 07:07 PDT by wazow
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description wazow 2003-09-16 07:07:11 PDT
News reader has a traditional kill thread feature. Similar feature would be nice
for mail folders, so that threads on mailing lists could be killed. Discussion
lists, after all, are very similar to news (on the usage level) and it is
natural for a user to expect similar handling (I do expect it :) ).

I guess there will be somewhat more hassle with identifying threads on mailing
lists, but it should be doable.
Comment 1 Stewart Gordon 2003-09-16 08:00:11 PDT
This looks like a dupe of bug 179033.
Comment 2 wazow 2003-09-16 11:03:25 PDT

*** This bug has been marked as a duplicate of 179033 ***
Comment 3 timeless 2003-09-16 22:59:22 PDT
vrfy dupe

Note You need to log in before you can comment on or make changes to this bug.