Last Comment Bug 219379 - bookmarks file is truncated when mozilla crash.
: bookmarks file is truncated when mozilla crash.
Status: VERIFIED DUPLICATE of bug 193749
:
Product: SeaMonkey
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: Trunk
: Sun SunOS
: -- normal (vote)
: ---
Assigned To: Pierre Chanial
: Chris Petersen
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-16 08:08 PDT by Roberto Lopez
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Roberto Lopez 2003-09-16 08:08:43 PDT
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; es-ES; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; es-ES; rv:1.4) Gecko/20030701

Not ever, but there has been several times what the bookmarks file loses last
directions in file when a crash of mozilla occurs. And not only the bookmarks,
the history file also loses all previous connections.
I think (suggest) what, if it was posible, it must implement some mechanism for
backup as temporal files, while mozilla is open, for this type of files. So that
if mozilla crash (machine problem for example) the loses are not total.


Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Comment 1 Matthias Versen [:Matti] 2003-09-16 09:11:42 PDT
dupe of bug 193749 or bug 131105

The history is another bug (search and you will find it)


*** This bug has been marked as a duplicate of 193749 ***
Comment 2 timeless 2003-09-16 23:02:52 PDT
vrfy dupe

Note You need to log in before you can comment on or make changes to this bug.