About Mozilla produces a XML Parsing Error: undefined entity

VERIFIED DUPLICATE of bug 219355

Status

VERIFIED DUPLICATE of bug 219355
16 years ago
11 years ago

People

(Reporter: kdleung, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030916

XML Parsing Error: undefined entity Location:
jar:resource:///chrome/en-US.jar!/locale/en-US/global/about.xhtml Line Number
95, Column 15:<li>Copyright &copy; 1998-2003 by <a
href="about:credits">Contributors</a> to --------------^

Reproducible: Always

Steps to Reproduce:
1. Load Mozilla
2. Click Help
3. Click About Mozilla

Actual Results:  
XML Parsing Error: undefined entity Location:
jar:resource:///chrome/en-US.jar!/locale/en-US/global/about.xhtml Line Number
95, Column 15:<li>Copyright &copy; 1998-2003 by <a
href="about:credits">Contributors</a> to --------------^

Expected Results:  
Should return information about Mozilla.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 219355 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.