task-ab.gif is from a Netscape screenshot - we need a Mozilla version.

VERIFIED DUPLICATE of bug 211651

Status

VERIFIED DUPLICATE of bug 211651
15 years ago
14 years ago

People

(Reporter: stephend, Assigned: rjkeller)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

chrome://help/locale/images/taskbar-ab.gif

The problem with the above image is that it is derived from a Netscape 7.x product.

I'll attach a new image (cropped screen capture).
Sadly, I don't have an image editor on this machine that can handle GIF formats,
and my trial version of JASC Paint Shop Pro and LView have expired.

Can someone else trim the top off this image and add a red circle on the Address
Book?
Created attachment 131577 [details]
Roughly-cropped image - needs finesse

Needs cropping on the top of the image, and a red circle around the Address
Book icon.
(Assignee)

Comment 3

15 years ago
Daniel, didn't you redo all of the images in bug 161740? You never responded if
they are still valid.
(Assignee)

Comment 4

15 years ago
Actually, there are a lot of screenshots in help that are in Netscape.

Daniel made a list -> http://bugzilla.mozilla.org/show_bug.cgi?id=161740#c15

Not sure if that list is still valid, though. Might be a little old.
(Assignee)

Updated

15 years ago
Depends on: 161740
(Assignee)

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 211651 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.