Status

VERIFIED DUPLICATE of bug 219355
16 years ago
11 years ago

People

(Reporter: mbougon, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030916

XML Parsing Error: undefined entity Location:
jar:resource:///chrome/en-US.jar!/locale/en-US/global/about.xhtml Line Number
95, Column 15:<li>Copyright &copy; 1998-2003 by <a
href="about:credits">Contributors</a> to --------------^

Reproducible: Always

Steps to Reproduce:
1.Help
2.About
3.

Actual Results:  
XML Parsing Error: undefined entity Location:
jar:resource:///chrome/en-US.jar!/locale/en-US/global/about.xhtml Line Number
95, Column 15:<li>Copyright &copy; 1998-2003 by <a
href="about:credits">Contributors</a> to --------------^

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 219355 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Oh, and just FYI - that is _NOT_ a crash.
Product: Browser → Seamonkey

Updated

11 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.