Keyboard fails to respond under different circumstances. One workaround found.

RESOLVED EXPIRED

Status

()

Core
Keyboard: Navigation
RESOLVED EXPIRED
15 years ago
13 years ago

People

(Reporter: Lars Bahner, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030915 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030915 Firebird/0.6.1+

Often, that is: every session, the keyboard "hangs" in Firebird. This *seems* to
be related to AutoComplete, but it is impossible to tell. I have tried for weeks
to find some common denominator to bring to you, but, alas, I have failed.

For example. Just the two last times I began to write www.netcraft.com in the
URL-address field. The first time it hung at "www.netc" the second time (to see
if I could reproduce it for this form) it hung on "www.n". 

The bug might just as well occur in forms. I have been running nightly builds
for some time, but a friend of mine, who does *not* use nightly builds stated
that "ah, this happens a lot for me too".

He uses suse, I use Debian.

I am very sorry that I am not able to give more information, but feel free to
ask me for anything you would like me to do in order to help.

Reproducible: Sometimes

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Ah, I forgot some additional information. When typing "www.netc", I tried to use
the mouse to open up the completion menu, io. to get a page to load. I clicked
on "www.debian.org", but nothing happened. Then I used the back button to get
back to the previous page and then pulled down the autocompletion menu, clicked
"www.debian.org". The page loaded and the keyboard worked again, as I am now
writing to you :)
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.