Certain websites w/ too many tabs/windows opens causes Mozilla to visually and functionally go awry

RESOLVED DUPLICATE of bug 204374

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 204374
16 years ago
16 years ago

People

(Reporter: krisbolino, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

This may be windows-only; have not tested it on Linux, but have on Win98, Win98
SE, and WinXP -- bug is recurring on all.

This does not occur with all websites.  I have neither the time nor energy to
scan every page's source to look for common components, but I suspect
javascript.  I have disabled java, have no extensions, and no additional
plug-ins.  I do have "Load Links in Background" set to true.  I have customized
my menu bar.  There is no text, small icons to false, and no search bar.

The problem:  With too many (4-10) tabs of a specific website (have not tested
to see if only one instance of bad website affects all tabs, even those I know
to be non-affecting) the program first visually messes.  The icons dissappear
(no big deal).  The backgrounds on websites become black (overcomeable).  The
images on websites dissappear (starting to become bad).  Links sometimes work,
sometimes don't (bad).  The fonts ALL (website and program) become MS Sans Serif
(no big deal).  The program stops functioning, piece by piece.

Reproducible: Always

Steps to Reproduce:
The best example of a website that is affecting is
http://www.upgradesource.com's individual product pages
1.  Navigate to http://www.upgradesource.com (there are other websites; I am IN
NO WAY attempting to advertise this company, their products, or anything to do
with them.  I am not an affiliate and I appologize for any violations or
offenses this may cause)
2.  Open individual product pages in separate tabs.  Get to about 10 if you
don't begin to notice the problem.  Otherwise, there it is.

Actual Results:  
The pages appear in the aforementioned state and then the program loses
functionality.

Expected Results:  
Displayed the pages without error and not lost functionality.

Comment 1

16 years ago
Sounds like it could be bug 204374.

Comment 2

16 years ago
yeah it certainly does. Reporter, please reopen if you see something
significantly different about this report to that of bug 204374.

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.