View > Page Info does nothing

VERIFIED DUPLICATE of bug 22119

Status

P3
critical
VERIFIED DUPLICATE of bug 22119
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
summary sez it all... if it's not going to implemented till a later
milestone/beta, could it simply be greyed-out so as not to confuse users? (if
that's the case, then definitely bump down the severity. :-) occurred on all
platforms: 1999121609 (mac and win) and 1999121608 (linux).

to repro, go to View > Page Info.

expected: a Page Info window should appear.
result: nothing happens.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 22119 ***

Comment 2

19 years ago
v

Updated

17 years ago
Component: XP Apps → Page Info
QA Contact: paulmac → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.