Go menu shortcuts to go Home, Back & Forward don't work

VERIFIED DUPLICATE of bug 22529

Status

SeaMonkey
UI Design
P2
normal
VERIFIED DUPLICATE of bug 22529
19 years ago
14 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Ctrl+H/Alt+H/Command+H doesn't work. tested with today's bits: 1999121609 (win
and mac), 1999121608 (linux).

1. go to a webpage other than whatever's set for the homepage (eg, my homepage
is set to www.mozilla.org).
2. hit the shortcut.

expected: should go to homepage
result: nothing happens

btw, going to the Go > Home menu item does work, and Cmd/Ctrl+] and Cmd/Ctrl+[
work fine for going back and forth.
cc'ing saari. Maybe he is responsible for keyboard shortcuts in menus?
(Reporter)

Updated

19 years ago
Summary: Menu shortcut to go Home doesn't work → Go menu shortcuts to go Home, Back & Forward don't work
(Reporter)

Comment 2

19 years ago
whups, i lied: the shortcuts for back and forward (ctrl+] and ctrl+[) also
don't work. updated summary.

Updated

19 years ago
Assignee: radha → mcafee
Component: History → XPApps
Priority: P3 → P2
Target Milestone: M14

Comment 3

19 years ago
Chris, can you take care of this for M14?

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M14 → M13

Comment 4

19 years ago
You have to drop down the menu before these work. I believe it is a broadcaster
hookup issue. I'm looking at it for M13.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
Let's track this in the keyboard shortcuts umbrella bug.


*** This bug has been marked as a duplicate of 22529 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Depends on: 22529
(Reporter)

Comment 6

19 years ago
verified as dup.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.