bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Window bounces when mozilla is started with teoma.com as homepage.

RESOLVED DUPLICATE of bug 219643

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 219643
15 years ago
14 years ago

People

(Reporter: Nick McCann, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

With RC-1, if teoma.com (haven't tried other pages) is set as the default
homepage and the browser is started... the content window bounces up and down.

Reproducible: Always

Steps to Reproduce:
1.  Set teoma.com as homepage.
2.  I have the keep mozilla in memory flag enables.
3.  Watch it bounce away.



Expected Results:  
Not bounced.
(Reporter)

Comment 1

15 years ago
This is not an issue viewing teoma.com.  It happens with any page if the
personal toolbar folder bar on the top of the browser is unclasped and empty. 
If I collapse it, the problem goes away.

Comment 2

15 years ago
Duping to bug with more accurate summary, although this may have been fixed with
bug 201379.  Test a 1.4.1 candidate or recent trunk to see if this is gone. 

*** This bug has been marked as a duplicate of 219643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.