mozilla doesnot show the browser button correctly.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: jerry.tan, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

271 bytes, text/html
Details
(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

browser button of input element can not be seen.

Reproducible: Always

Steps to Reproduce:
1.access my testcase
2.
3.

Actual Results:  
the first input element's browse button is hidden.
the seconde input 's browse button can be seen.

Expected Results:  
both can be seen.
(Reporter)

Comment 1

15 years ago
Created attachment 131719 [details]
testcase

because the first input is inside table, 
so open it in layout-table catalog.

Comment 2

15 years ago
I see two browse buttons on the test case.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030917 Firebird/0.6.1+
Try a more recent build?

Comment 3

15 years ago
wfm win98 2003091704
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

15 years ago
it has been fixed by bug 69335, which is checkin on  0917 
(Reporter)

Comment 5

15 years ago
oh, sorry for mistake, it should be patch for bug 69355 fix this bug
You need to log in before you can comment on or make changes to this bug.