menu occupies entire browser - http://mmmaybe.gimp.org/

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: k_b0000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030918
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030918

menu on the left side of http://mmmaybe.gimp.org/
occupies the entire browser, it did not in earlier mozillas, and it is not doing
so in konqueror.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
i'm seeing this too, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030917 Firebird/0.6.1+
OS: Linux → All
Hardware: PC → All

Comment 2

15 years ago
Perhaps a side effect from bug 173277.

Comment 3

15 years ago
not a regression from bug 173277, it also happens with build 20030912 and 20030913.
When did you first start seeing this behaviour: recent Mozilla build, did the
page changed layout recently (as it's rendering in strict compliance mode, any
bad HTML can produce severe result with Gecko) ?
(Reporter)

Comment 4

15 years ago
cant remember exactly when it looked good for the last time, i guess that it
look good some time around 2003-08-25. i have not been on the page in question
for a month or so and now it does not look good, however the page seems not have
been updated, thats why i post the problem here.

Comment 5

15 years ago
Same behaviour here with firebird 0.6.1 (20030728) under WindowsXP - thus it is
a much older regression if it is linked with the browser... but maybe it is the
page code that did change?

Actually from what I can see the menu is in a <table> with width set to 100%,
there is no <DIV> to wrap that thus the rendering makes sense... and under IE
6.0 I get an error in (XHTML) rendering because there is a &lt;-&gt; sequence of
characters that are not escaped and the - is not valid there...

It seems more than a page coding problem that anything else I could not manage
to contact the webmaster, but if you have better luck... meanwhile I bet it
should be moved to Evangelism or resolved as N/A...

Comment 6

15 years ago
WFM Win2k 1.5rc1

Comment 7

15 years ago
wfm too if I shift-reload the page, at first load, I still have the issue
20030917 Win2k.
(Reporter)

Comment 8

15 years ago
ok, i give up.
now suddenly it works for me too.

beg a pardon for this.
-> WFM? if no one else of those who had problem can reproduce it again.

Comment 9

15 years ago
agree with comment #7 if I reload it works for me - but it is still a problem I
think, but maybe not a bug as per my comment #5...

By the way, the page in question is the new page for the gimp - the official
page is still www.gimp.org, thus I bet we should not bother too much for now,
they will most probably fix the page so that it works before they switch the
layout...

Comment 10

15 years ago
Well sorry again - they must have fixed the page now because WFM too :-)

Comment 11

15 years ago
WFM marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.