image URL field has pull-down menu button

VERIFIED DUPLICATE of bug 20387

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 20387
18 years ago
16 years ago

People

(Reporter: sujay, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 12/16 build of apprunner 1999121609

1) launch apprunner
2) launch editor
3) insert image

notice in the URL field at the end there is a pull-down menu arrow
button. What is this here for? I tried entering subsequent URLs
and this button disappears...Its misleading, lets remove it or
add some functionaity behind it.

all platforms.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
I believe this is a dup of 20387, if you disagree then go ahead and reopen

*** This bug has been marked as a duplicate of 20387 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

18 years ago
verified in 12/16 build
(Assignee)

Comment 3

18 years ago
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M12
You need to log in before you can comment on or make changes to this bug.