If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash when connecting to the server because of loop

RESOLVED DUPLICATE of bug 156928

Status

Other Applications
ChatZilla
--
critical
RESOLVED DUPLICATE of bug 156928
14 years ago
13 years ago

People

(Reporter: bodo.schlecht, Assigned: Robert Ginda)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

The Chatserver is the PIRCD-Server: http://sourceforge.net/projects/pircd/

Reproducible: Always

Steps to Reproduce:
1. Just klick on the URL irc://irc.royalbunker.de:7004/RoyalBunker

Actual Results:  
Loop, Browser crash

Expected Results:  
Connect to the IRC-Server. Every Version before 1.5 beta did this without
problems. The Chat Server has not been changed.

Comment 1

14 years ago
Could you please provide TalkBack incident ID of that crash?
Keywords: crash

Comment 2

14 years ago
This has been fixed in the latest version of chatzilla.
(Assignee)

Comment 3

14 years ago
This is fixed in the latest chatzilla, please upgrade at
hacksrus.com/~ginda/chatzilla

*** This bug has been marked as a duplicate of 156928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.