Site fails to initalise Shop@ssistant properly

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Neil Whitworth, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Site at http://www.lush.co.uk/ fails to corecly inialise Shop@ssistant.
Browser is redirected to http://www.lush.co.uk/system/index.html (which says
'Loading Shop@ssistant ... please wait') and stays there forever.

Reproducible: Always

Steps to Reproduce:
1.Visit http://www.lush.co.uk/
2.
3.



Expected Results:  
Carried on to Lush Times home page as MSIE does

Problem seams to be with the javascript for the onLoad event of the main frame.
It should be resetting the location to the 'real' home page.

Have e-mail support@lush.co.uk (listed on their contact page) last night
(18/9/2003) , but no responce so far.

Comment 1

10 years ago
Can't currently reproduce this one, but the lush site appears to have other issues. Clicking on any of the items (valentine's day one for certain currently) appears to crash Firefox completely i.e. the window disappears, and I can't find a running Firefox process on my system anymore.

This is with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12 on a Windows XP machine.

Comment 2

10 years ago
Tom, I can't reproduce a crash in Linux with Flash 9r115 with a nightly build of Firefox 2 or Firefox 3. If you can reproduce the crash, please send in the talkback incident and file a new bug on it. Thanks.

Comment 3

10 years ago
I'm not getting a talkback incident. Went into Add-ons, talkback wasn't enabled; enabled it and restarted; and still no luck. Also running Flash 9r115. It just plain and simple *dies* with no feedback whatsoever.

Comment 4

10 years ago
Tom, please file a new bug. Tech Evangelism isn't for crashes.

Comment 5

10 years ago
Site seems to work fine now. Since this was never confirmed, resolving WORKSFORME since we don't know for sure that there was ever a bug here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.