Changing themes result in some menus being as old theme

RESOLVED DUPLICATE of bug 184151

Status

()

--
minor
RESOLVED DUPLICATE of bug 184151
15 years ago
12 years ago

People

(Reporter: tom.vanwesemael, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When changing themes from the default to the woody theme (this example because
the background of the menu changes) the Bookmarks, Tools and Help menu stay
listed in the old theme.

Reproducible: Always

Steps to Reproduce:
1. Change theme to the default (or leave in it)
2. Change theme to woody (or similar with other menu background than default)
3. Click Tools, Bookmarks or Help menu
4. Do the opposite and you have the same

Actual Results:  
Bookmarks, Tools, help menu stays in the old theme, the rest changes

Expected Results:  
Change all menus to the new theme

Closing and restarting the browser will make all menus displayed correctly
live theme switching breaks on some themes, its been in the release notes forever.

*** This bug has been marked as a duplicate of 184151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.