If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Uninstaller Deletes Plugins

RESOLVED WORKSFORME

Status

SeaMonkey
Installer
--
major
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: Robert Turnbull, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

Uninstall Mozilla 1.5b

Mozilla deletes mozilla.bmp (custom splash screen) and contents of plugins
directory.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Leave plugins directory and mozilla.bmp intact.

related to 215763

Comment 1

14 years ago
This has nothing to do with Tech Evangelism.
->Browser
Assignee: english-us → ssu
Component: English US → Installer
Product: Tech Evangelism → Browser
QA Contact: english-us → bugzilla
Version: unspecified → Trunk

Comment 2

14 years ago
reporter - where were your plugins?  Mozilla's installer specifically doesn't
delete a folder called \plugins\ under the install folder.

Comment 3

14 years ago
sorry... you said uninstaller. I'm being dumb.
Product: Browser → Seamonkey

Comment 4

12 years ago
*** Bug 320800 has been marked as a duplicate of this bug. ***

Updated

12 years ago
QA Contact: bugzilla → general

Updated

11 years ago
Blocks: 379157
Seamonkey and Firefox are using a new NSIS based installer. resolving this old bug, please reopen if you still get this with the new installer
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.