Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 219719 - - blocks anything but NN4.77/IE5+
: - blocks anything but NN4.77/IE5+
Status: RESOLVED DUPLICATE of bug 202572
Product: Tech Evangelism Graveyard
Classification: Graveyard
Component: English US (show other bugs)
: unspecified
: All All
: -- major
: ---
Assigned To: english-us
Depends on:
  Show dependency treegraph
Reported: 2003-09-19 11:19 PDT by mauldml
Modified: 2015-04-19 23:39 PDT (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Description mauldml 2003-09-19 11:19:57 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916

 The order will not go through and characters are displayed throughout the page

Reproducible: Always

Steps to Reproduce:
1.When you first go to this site, click on Buy Tickets.
2.Click on 2003 football
3.Pick a game.

Actual Results:  
Order not processed.  Page displayed incorrectly.

Expected Results:  
It should have allowed me to pick how many tickets I wanted and then click submit.

I have tried this page with firebird, mozilla 1.4, mozilla 1.5 rc1, netscape
7.1, and IE 6.  Only IE will work.
Comment 1 David D. Kilzer (ddk) 2004-03-20 20:18:58 PST

*** This bug has been marked as a duplicate of 202572 ***

Note You need to log in before you can comment on or make changes to this bug.