If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

drag and drog an attachment to a new mail -> error when try to send the message

RESOLVED DUPLICATE of bug 66373

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 66373
14 years ago
14 years ago

People

(Reporter: Michael Voehringer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When I try to drop an attachment into a new Mail the attachment was shown, but
when  i try to send the Message I got an Error:

"There was a problem including the file xxxx in the message. Would you like to
continue sending the message without this file?"

When i include the attachment with the "Attachment-Icon", there is no error. 


Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
send the Message with the attachment :-)

Mozilla Thunderbird 0.2 (20030903)
Suse Linux 8.2 / KDE 3.1.1

Updated

14 years ago
QA Contact: asa

Comment 1

14 years ago
Michael, the build you are using is so old that it's useless for testing
purposes.   Update to a current build. Then resolve as worksforme if you don't
see the problem.
(Reporter)

Comment 2

14 years ago
the Problem still exists in the latest Build "version 0.6+ (20040608)"
(Reporter)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 234488 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 66373 ***
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.