Thunderbird 0.2 cannot start after install AddressContext Extension (v2)

RESOLVED WORKSFORME

Status

Thunderbird
Address Book
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: stam, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Netscape
Build Identifier: Mozilla 1.5b: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030827

Install AddressContext Extension plug-in to Thunderbird 0.2. Close Thunderbird.
Hard reboot Win98se, then start Thunderbird. Pop up error message, "A previous
install did not complete completely. Finishing install." Click OK to close
pop-up window. But Thunderbord will not start. Tried several time and hard
reboots. Same problem.

Note: had installed GetAllMessage extension plug-in. After completing install it
actually crashes Thunderbird. Win98se OK. After hard reboot. Thunderbird and
GetAllMessage functions properly.

Then AddressContext extension plug-in was install after that. Problem showed up
and Thunderbird refused to start.

Reproducible: Always

Steps to Reproduce:
1. Install AddressContext extension plug-in to Thunderbird 0.2
2. Either close Thunderbird and then restart it, or reboot Windows then start
Thunderbird.
3. Note: GetAllMessage has been installed prior to installing AddressContext,
and GetAllMessage crashes Thunderbird after installation but WIn98se OK. Hard
reboot Windows and restart Thunderbird. All function OK. But not after
installing AddressContext.


Actual Results:  
Thunderbord refuses to start

Expected Results:  
Prevent non-start and crash by bad plug-in/extension or bad installation

Updated

15 years ago
QA Contact: asa

Comment 1

14 years ago
Reporter: Thunderbird 0.2 was released a long time ago.  It would be nice to
know if you are still experiencing this problem with a newer build.  If you need
a newer version, you can get the latest nightly builds from
ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/  Please report back
on your progress with this problem.

Comment 2

14 years ago
Since the reporter has not replied with more information since this report was
filed 3 months ago, there has not been any other mention of this problem, and
since I am not experiencing this problem (WFM), I am going to resolve this bug
as WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.