all / unread message settings inconsitent from version to version

RESOLVED DUPLICATE of bug 206131

Status

--
major
RESOLVED DUPLICATE of bug 206131
15 years ago
10 years ago

People

(Reporter: ISO-teric, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

I want to be able to view ALL my emails (in all three accounts) all the time but
at the same time view only the unread messages in all my newsgroups all the time

some versions you get this right... and then the next version the problem
returns (mail AND newsgroup messages are all controlled by the one  filter and
not seperately


the current version (mozilla-win32-1.5b-installer-sea.exe) of mozilla revisits a
previously fixed bug

the last kown version that the problem was corrected was ver
mozilla-win32-1.4rc3-installer.exe

It seems that every second version contains the bug again

Reproducible: Always

Steps to Reproduce:
1.view messages UNREAD

2.view messages ALL
Actual Results:  
1. cant see incoming mail (not good)
1. but only unread messages in newsgroups show (GOOD) 

2. can see incoming mail (good)
2. but can see all read messages in newsgroups ( NOT GOOD)


Expected Results:  
have seperate ALL/UNREAD settings for mail and newsgroups

you have it right some builds .. please get it right permenantly

tha last version that had it right was mozilla-win32-1.4rc3-installer.exe 
I believe

Comment 1

15 years ago
See also bug 174083

*** This bug has been marked as a duplicate of 206131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.