bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

MailNews shows all Messages on startup when "Unread messages" is specified.

RESOLVED DUPLICATE of bug 217329

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 217329
15 years ago
14 years ago

People

(Reporter: Kees Kuip, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827


I have set the following option through the menubar :
<View><Messages><Unread>

But when I start MailNews everytime I get "All Messages".

This is since Mozilla15b and its also in Mozilla15rc1

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
duping to near match regarding the same regression (slightly different results
description).

*** This bug has been marked as a duplicate of 217329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.