righthand scrollbar will not move if AIM pops up alerts

RESOLVED DUPLICATE of bug 213122

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 213122
14 years ago
13 years ago

People

(Reporter: Ben, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916

When using Mozilla and a page is longer than the screen, and an alert pops up
from AIM notifying me that the user has come online (special alert), when I
return back to Mozilla, the scrollbar will not scroll.  The arrows on the top
and bottom work fine, but the place where you click and drag will not move.  It
will work if you close the browser window, then make a new one.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla.
2. Open AIM.
3. Make sure a buddy alert exists.
4. When the buddy alert pops in front of all applications, switch to Mozilla.
5. Moving the scroll box on the right hand side does not work.

Actual Results:  
Scroll box does not move.

Expected Results:  
Scroll box should move.

*** This bug has been marked as a duplicate of 213122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.