Open new tab for DDE links to same window

RESOLVED DUPLICATE of bug 75138

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 75138
15 years ago
14 years ago

People

(Reporter: Darrin Maunders, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3; MultiZilla v1.3.1.2) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3; MultiZilla v1.3.1.2) Gecko/20030312

Currently I use the user pref 

user_pref("advanced.system.supportDDEExec", true);

to force all links sent from external applications like mIRC or Eudora to the
same window. However this causes the webpage I am currently on (Or rather the
webpage on the current tab) to browse away from the current page to the newly
launched url.

Inside Mozilla middle click allows you to launch a new url in a seperate tab.
However there is no 'middle click' option from external applications. 

I need an option in Mozilla (Or some user pref command) that forces a new tab to
open for DDE launched urls within the same browser window.

Reproducible: Always

Steps to Reproduce:
1. Double click a link in an mIRC window or other external application
2.
3.

Actual Results:  
Link is launched from same browser window as expected but browses away from
current webpage/tab

Expected Results:  
Open a new tab in the same browser window and launch the url.

Comment 1

15 years ago
Looks like a duplicate of bug 75138 to me, but please reopen if I'm wrong.

*** This bug has been marked as a duplicate of 75138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.