No way to register Thunderbird as default application for news

VERIFIED DUPLICATE of bug 202497

Status

Thunderbird
Preferences
VERIFIED DUPLICATE of bug 202497
15 years ago
12 years ago

People

(Reporter: mozilla, Assigned: Scott MacGregor)

Tracking

unspecified
Thunderbird0.5
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: 

No way to register Thunderbird as default application for news (not for mail).
Thunderbird 0.3a

Reproducible: Always

Steps to Reproduce:

Updated

15 years ago
QA Contact: asa

Comment 1

15 years ago
bug 121369?

Comment 2

15 years ago
*** Bug 223033 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
*** Bug 223474 has been marked as a duplicate of this bug. ***
Registering Thunderbird as default news application will fail if no 'news' and
'nntp' keys under "HKEY_CLASSES_ROOT" exist. Exactly this keys are fully removed
by unregistering TB inside options. Any later changings don't work. By unsetting
TB as default newsclient we should not delete this keys! Only
'HKEY_CLASSES_ROOT\news\shell\open\command\(Default)' should be resetted. On the
other side the whole tree should be created correctly when it not exist.
(Assignee)

Updated

14 years ago
Target Milestone: --- → Thunderbird0.5

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 202497 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 6

12 years ago
This bug has been marked as a duplicate of [url=https://bugzilla.mozilla.org/show_bug.cgi?id=202497]bug 202497[/url] about default mailto protocol handler.
It has long been fixed but I noticed I'm still unable to set thunderbird as the default news client. I think this bug should be reopened.
Which version of Thunderbird are you using? It's working fine with version 2 alpha 1 (20060909).

Comment 8

12 years ago
(In reply to comment #7)
> Which version of Thunderbird are you using? It's working fine with version 2
> alpha 1 (20060909).

I'm using thunderbird 2 alpha 1 (20060908). I tried to set it once more and it seems to work now!
I had this problem several times before with thunderbird 1.5 and nightlies released after bug 202497 fix. Shame on me, I did not test with the latest nightly before submitting my comment. Sorry for the trouble! :-/
Not a problem. So we can verify this.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.