Opening a tabbed bookmark closes all other open tabs

RESOLVED DUPLICATE of bug 208278

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 208278
14 years ago
9 years ago

People

(Reporter: Deepankar Datta, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030916

On the Win32 Mozilla 1.5RC1 opening a tabbed bookmark closes all the previously
opened tab(s) to open the bookmark.  This is in contrast to previous versions
where opening a tabbed bookmark opens the required number of new tabs to load
all the bookmarked pages, while maintaining previously opened web pages in the
same window.

Reproducible: Always

Steps to Reproduce:
1. Load a tabbed bookmark

Actual Results:  
The previously open webpages will disappear to be replaced by the webpages from
the tabbed bookmark.

Expected Results:  
Not close the webpages, but instead open up the required number of new tabs for
the tabbed bookmark to load into.

No crash, just incorrecy behaviour

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 208278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
That was deliberately changed in
Bug 203960 Make bookmark groups conditionally replace existing tabs instead of
appending

If you like the old behaviour better, upgrade to 1.4.1
Release candidates are in http://ftp.mozilla.org/pub/mozilla/nightly/latest-1.4.1/
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.