Cannot change to http://www.yahoo.com from default browser website.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Joe Mehaffey, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916

If I change the default webpage to http://www.yahoo.com, click OK and reload
Mozilla,  it still goes to the original default MOZILLA webpage.

Reproducible: Always

Steps to Reproduce:
1.try it
2.
3.
Actual Results:  
does not change from default.  Acts like it is not saving changed preferences.

Expected Results:  
changed preferences should be stored.

Updated

14 years ago
Severity: blocker → major
(Reporter)

Comment 1

14 years ago
I notice that this problem does not occur in my Windows 2000 computers.  Only in
my (only) Windows 98 machine.  I also notice that in the W98 machine the
settings data is stored in c:\windows\application data|*.* 

Comment 2

14 years ago
Works for me: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916

Comment 3

14 years ago
Joe M., try to change the default page, then type about:config in the location
bar.  Look for browser.startup.homepage, and see what it says.  If it has
correctly changed to the new page, then look at it again after closing and
restarting mozilla.  Please report back here with the results.
Probably bug 219456 
(Reporter)

Comment 5

14 years ago
I think this had to do with loading Mozilla into a computer which had been
recently updated from Windows 98 to Win 2000.  The "Application Data" file was
put in the windows directory instead of the usual c:\documents and
settings\applications data directory and Mozilla apparently could not find it. 
(Neither did it pick up the old records.)  When I reinstalled and deleted the
application data/mozilla folder from the sub directory of windows, everything
worked fine.  But I lost my old profile data.  I guess I could have moved it but
it was not important.

Comment 6

14 years ago
per comment 5, I'm closing this bug as wontfix since this is no longer
reproducible with the affected profile gone.  Please reopen if you can provide
reproducible steps in the future.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
"wontfix" means there is a real reproducible issue that we have no plans to fix.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.