paste doesn't work in bookmarks manager (always grayed out)

RESOLVED DUPLICATE of bug 209496

Status

()

RESOLVED DUPLICATE of bug 209496
15 years ago
12 years ago

People

(Reporter: chkr, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030917 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030917 Firebird/0.6.1+

The paste menu entry (in the context menu of a bookmark folder as well as in the
edit menu) is always inaccessible (grayed out), even after cutting or copying a
bookmark.

Reproducible: Always

Steps to Reproduce:
1. open Bookmarks Manager
2. copy or cut a bookmark
3. try to paste it via context menu of another bookmark folder

Actual Results:  
paste menu entry is grayed out, it has no effect to press it

Expected Results:  
it should be possible to paste the copied bookmark
is this the gtk2+xft build? if so, this is a duplicate of bug 209496
(Reporter)

Comment 2

15 years ago
Yes, it is a gtk2 build. Sorry for the duplicate, but I searched for this bug
and didn't find anything...

I mark it as duplicate now.

*** This bug has been marked as a duplicate of 209496 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.