Freeze in gklayout.dll when loading or rendering this page

VERIFIED DUPLICATE of bug 218512

Status

()

Core
Layout
--
critical
VERIFIED DUPLICATE of bug 218512
14 years ago
14 years ago

People

(Reporter: Laurence "GreenReaper" Parry, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916

When opening this page, about 70-80% of the time Mozilla freezes. Terminating it
gives the event log as in additional information (always in gklayout.dll)

The problem appears to be connected to the ads on the page - once it rendered
with everything but the box, other times it was waiting for information from
ad.doubleclick.net or something similar (the ad server varies).

Reproducible: Sometimes

Steps to Reproduce:
1. Go to http://www.technewsworld.com/perl/story/31632.html


Actual Results:  
Mozilla hung on about 4 of every 5 attempts to load the page (however when it
*did* load, refreshing seemed to be OK)

Expected Results:  
Not hung. :-)

Event log:

Hanging application mozilla.exe, version 1.5.20030.26080, hang module
gklayout.dll, version 1.5.20030.26080, hang address 0x00017271.

Hang address varies (other values: 0x00012aa3, 0x00012191, 0x00012a5a)

Comment 1

14 years ago
I see this on Linux, too, in builds from at least 1.4a to 2003092105, though I
can't confirm where the crash occurs.
Summary: Freeze in gklayout.dll when loading or rendering this page → Freeze in gklayout.dll when loading or rendering this page
Depends on: 218512

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 218512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
No longer depends on: 218512
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.