If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 179286
14 years ago
14 years ago

People

(Reporter: Francisco Altea, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030917
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030917

http://www.m-w.com/home.htm
enter a word to look up.
click on the audio icon and you are supposed to hear how a word is pronounced.

Reproducible: Always

Steps to Reproduce:
1. http://www.m-w.com/home.htm
2. enter a word to look up.
3. click on the audio icon and a window pops up and you are supposed to hear how
a word is pronounced.

Actual Results:  
No sound was heard.

Comment 1

14 years ago
not a bug, do you have an application handling wav files (Edit > Prefs ...) ?
make sure you have a plug-in that can play WAV files, typically Quicktime or
WMP, see:
http://plugindoc.mozdev.org/windows.html
Assignee: adamlock → peterlubczynski-bugs
Component: Embedding: APIs → Plug-ins
QA Contact: carosendahl → bmartin

Comment 2

14 years ago
*** Bug 220759 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Does Mozilla really need a plugin to play .wav files when it is able to play a
custom .wav for mail notification ?

Comment 4

14 years ago
I'm having the same problem and I have WMP installed.  My webpage works fine in
IE6 but no sound is played in FireBird.

Comment 5

14 years ago
Resolving with no reply from reporter.  This issue keeps getting reported, and
it's always because of the plugin.

You have to have a plugin that handles wavs.
It has to be configured in Mozilla to play wavs.

Anyone who can report both of those and still can't play a wav should reopen the
bug.

*** This bug has been marked as a duplicate of 179286 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.