Firebird crash when loading page.

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: dan, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030914 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030914 Mozilla Firebird/0.6.1

Firebird crashes when loading this page, though not the original page at
bonsaikitten.com from which it is mirrored. I have multiple symlinks on the
server side, but none of those should be an issue for the browser (and indeed is
not an issue on Konqueror). 

Reproducible: Always

Steps to Reproduce:
1. Open Firebird
2. Visit http://slicedbread.dnsalias.net/mirrors/bonsaikitten.com

Actual Results:  
Browser crashed. 

Expected Results:  
Displayed the page (or displayed an error?).

Using standard theme, standard configuration, blocking cookies and popups
(though there are none at this page), using Privoxy.

Comment 1

15 years ago
wfm 20030913 pc/winxp
Keywords: crash
Summary: Firebird crash when loading page. → Firebird crash when loading page.
(Reporter)

Comment 2

15 years ago
Spent a little more time; crash is result of the following line:
<EMBED SRC="meow.wav" WIDTH=100 HEIGHT=100 volume=50 hidden=true autostart=true
loop=false>

Crash only happens when file "meow.wav" actually exists. However, "meow.wav"
plays fine for me in XMMS. If I have time, I'll see what more I can figure out. 

Updated

15 years ago
QA Contact: asa

Comment 3

15 years ago
WFM with a 2003-10-27 build on WinXP.
David, Mike can you take a look please.
QA Contact: bugzilla

Comment 4

15 years ago
Still works for me with a 2004-01-09 trunk build on W2K.

Dan, do you still see this bug with a current nightly build from
http://ftp.mozilla.org/pub/firebird/nightly/latest-trunk and a fresh profile?

Do others see it?

Comment 5

15 years ago
WFM Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7a) Gecko/20040202

Comment 6

15 years ago
-> WFM.  Nobody is able to reproduce and reporter hasn't responded to request
for more info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

15 years ago
Apologies for the slow reply. Bug does not occur on current build of Firebird.
Seems resolved. 

Comment 8

15 years ago
verified per reporter's comment.
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.