If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

two mailto: links under "who are we" are missing end tags

RESOLVED FIXED

Status

www.mozilla.org
General
--
trivial
RESOLVED FIXED
14 years ago
5 years ago

People

(Reporter: Jordon "Bruce Lee" Higa, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

Under the "Who Are We?" heading, each person listed has their e-mail address
listed with the appropriate mailto: link. Two of the links are missing end tags.

Reproducible: Always

Steps to Reproduce:
1. go to webpage http://www.mozilla.org/editor/index.html#Who_are_we
2. look at e-mail address links next to each name
Actual Results:  
Because some links were missing end tags, the links continued beyond the point
where they should have ended.

Expected Results:  
Only the addresses between parenthesis should be linked.

Comment 1

14 years ago
thanks for spotting the error. fixed :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.