ie bookmark menu does not appear after editing it without restarting

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 210910
14 years ago
12 years ago

People

(Reporter: Andrew, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

After editing contents in the IE Bookmarks menu, the menu does not appear if I
mouse over it. It will only work if I restart the browser after editing it.

Reproducible: Always

Steps to Reproduce:
1.Perform activities related to IE Bookmarks in Bookmarks | Manage Bookmarks
2.Mouse over Bookmarks | IE Bookmarks
3.

Actual Results:  
Nothing, that is the problem

Expected Results:  
Open the IE Bookmarks menu
we'll hit 50/50/50 yet

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.