If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
VERIFIED WORKSFORME
14 years ago
12 years ago

People

(Reporter: mirror_1928, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

i can't see that image
most of the users of this forum can see it
i used to see it with ie but i can't with mozilla
they (users) say "it happens" "someday it will be back"
getting an error message "the image (url) can't be shown cause it contains errors"
(i got a frech version :?)

the original url is http://forum.2037.org/
instead of showing the image
there's a link
(this image works as a link)

Reproducible: Always

Steps to Reproduce:
1.go to the url
2.
3.

Actual Results:  
i cant see the gif file

Expected Results:  
show the gif file

Comment 1

14 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030714 Mozilla
Firebird/0.6
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4.1) Gecko/20030904

Did you block the images from the server?
Do you have themes and extensions installed?
Did you try with mozilla?

Changing component to Firebird.
Component: ImageLib → General
Product: Browser → Firebird
Version: Trunk → unspecified
(Reporter)

Comment 2

14 years ago
i don't block anything (i don't even know how to ....)
i got a theme but an xp one does it matter ?
the only extension i have is the flash plugin
i havent tried w/ mozilla but some users did (i guess?)
in fact we re several for whom this bug ocurred
but i'm gonna ask'em if they use moz or fbird

Comment 3

14 years ago
just installed Firebird 0.6.1 and Mozilla 1.5
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla
Firebird/0.6.1
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030915

I just went to http://forum.2037.org/ and saw the image also shown in
http://forum.2037.org/templates/subSilver/images/logo_phpBB.gif

Do you see this sometimes, or never?
Does it make a difference, if you load the forum or the image link?
Is there always the same image, or do they sometimes link to another image,
maybe an ad?
Did you install 0.6.1 into a new folder, and created a new profile,
or did you just install it over a previous version of Firebird or Phoenix?

Comment 4

14 years ago
Settings to control the loading of images:
In Firebird, look at Tools->Options->Web Features->Load Images, is the checkbox
checked?
In Mozilla it is Edit->Preferences->Privacy&Security->Images
(Reporter)

Comment 5

14 years ago
Do you see this sometimes, or never?

i ve just installed fbird for the first time so .... never


Does it make a difference, if you load the forum or the image link?

no difference i can't see it 



Is there always the same image, or do they sometimes link to another image,
maybe an ad?

always the same


Did you install 0.6.1 into a new folder, and created a new profile,
or did you just install it over a previous version of Firebird or Phoenix?

nope first install


In Firebird, look at Tools->Options->Web Features->Load Images, is the checkbox
checked?

checkbox checked
-> default owner
Assignee: jdunn → blake

Comment 7

14 years ago
Created attachment 131920 [details]
same file, resaved in Photoshop

Some graphic driver seem to have problem w/ certain .gif files. This attachment
file is the same image resaved from Photoshop. Can you try the following:
1) Download the forum.2037.org image and open it in Firebird
2) if that fails, open the attachment file in Firebird
3) if that fails, upgrade your graphic driver and try 1) again
4) if that fails, get a nightly build form
   www.mozilla.org/#nightly
   and try 1) again

Updated

14 years ago
QA Contact: tpreston → bugzilla

Comment 8

14 years ago
WFM w/ Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030924
Firebird/0.7+

Comment 9

14 years ago
Works for me (WFM) with a 2003-10-27 build on WinXP. Since noone else is seeing
this and the 0.6.1 release is now three months old I'm marking this as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 10

14 years ago
:?

no problems since i'm using v0.7 :)
(i had also a problem with mouse scroll that no longer exists)
so i'm ok
thx
verifying per reporter's comment.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → general
You need to log in before you can comment on or make changes to this bug.