Thunderbird asks for password when newsserver has closed the connction, even with "save password' checked.

RESOLVED DUPLICATE of bug 286628

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 286628
14 years ago
11 years ago

People

(Reporter: Jesse Houwing, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5b) Gecko/20030917 Firebird/0.6.1+ (chocoba65 DOMi/Venkman/AthlonXP SSE)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5b) Gecko/20030917 Firebird/0.6.1+ (chocoba65 DOMi/Venkman/AthlonXP SSE)

While reading through the beta newsgroups for microsoft products (requires
username/password) the newsserver will close an open connectio after a certain
amount of time.

If you then click on a new message after this time, Thunderbird will ask a
user/pass again, eventhough I saved the user/pass the first time round.

clicking the collapse/expand thingy for the newsserver will re-connect. New
messages can be read without problems. The message that asked for a user/pass
because the connection was lost will still ask for a user/pass. Entering the
same as before will allow one to read the message.

Reproducible: Always

Steps to Reproduce:
Is it same as Bug 214533?
> Mozilla asks for news server authentication information although stored in the
password manager

Or is it similar problem to Bug 160425 of POP3?
> Forgets previously saved password if mail server unavailable

Comment 2

12 years ago
Reporter, can you please try reproduce this error on a newer build?
(Reporter)

Comment 3

12 years ago
I'll be able to try after the 24th of october.

Comment 4

11 years ago
(In reply to comment #1)
> Is it same as Bug 214533?
> > Mozilla asks for news server authentication information although stored in the
> password manager

Yes, it's very similar, but unlike 214533 it's not solved, since I still have this type or bug in the Dutch version of Thunderbird 1.5.0.5 (20060719). It's always triggered by the news server reporting that I'm using too many connections.

Comment 5

11 years ago
This should be fixed in 2.0 alpha and 1.5.0.7 builds

*** This bug has been marked as a duplicate of 286628 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.