Frame content not displayed when the frameset cols attribute's value is invalid

RESOLVED DUPLICATE of bug 99652

Status

()

RESOLVED DUPLICATE of bug 99652
15 years ago
15 years ago

People

(Reporter: ice, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Firebird isn't able to load the page, it shows a blank page.
Otherwise Explorer 6 correctly load the page.
I think the matter is the site is write with Macromedia.
I saw .swf file with the GetRight Browser

Reproducible: Always

Steps to Reproduce:
1.digit the site name on the address bar
2.
3.

Actual Results:  
void page

Expected Results:  
show tha page as MS Internet Explorer does

Comment 1

15 years ago
This issue is caused by the cols="no" attribute on the frameset element of the
site.html page:
http://aspootworld.ootworld.com/simac/amministrazione_eng/site.html

"no" is not a valid value for this attribute, but that shouldn't prevent Mozilla
from displaying the content of the frames.
Status: UNCONFIRMED → NEW
Component: General → Accessibility APIs
Ever confirmed: true
Product: Firebird → Browser
Summary: doesn't load the page → Frame content not displayed when the frameset cols attribute's value is invalid
Version: unspecified → Trunk

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 99652 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.