when you go to the new adobe.com website the web page constantly reloads

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Alfonso Espitia, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030917 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030917 Firebird/0.6.1+

When you go to the http://www.adobe.com/ the web page seems to reload
constantly.  I don't know if it's a problem with Flash or Firebird.  

Reproducible: Always

Steps to Reproduce:
1.go to http://www.adobe.com/

Actual Results:  
page reloads over and over

Expected Results:  
after the animation stops, it should stay static.

i'm running win xp with flash 7 on the latest nightly of firebird

Comment 1

15 years ago
wfm on moz 2003091704 and xp pro

Comment 2

15 years ago
WFM 20030913 PC/Win2K with Flash 6

Comment 3

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20030916
Shockwave Flash 7.0 r14

but I see a problem on http://www.adobe.com/products/indesign/tryindesign.html
If you hover over the menus, and the menues close, the big flash changes position.
Looking at a local copy and it´s source, flash 7.0 isn´t supported, but i see
flash, when menues are closed, and no flash, when menues are open.
There is also some js function about a fix, when needed, perhaps this fix
triggers your reload continously?

Comment 4

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916
Shockwave Flash 6.0 r65

Comment 5

15 years ago
and WFM with Shockwave Flash 7.0 r14

Comment 6

15 years ago
wfm Mozilla BuildID 2003091704 on Win98, Flash 6.0r79

Can you retry with a new profile just created for testing this site?
I once had an reload error such as this, but it was happening with my normal
profile only, not with others. 
Tools -> Switch Profile -> Manage Profiles -> Create Profile
Pardon, that´s for mozilla.

Just tested wfm with Firebird 0.6.1, Javascript off there was no flas loaded,
but images, Javascript turned on there was flash, working.
(Reporter)

Comment 7

15 years ago
it actually works for me now too.  I guess it must have been a bug on their
website that they managed to work out yesterday.  

Comment 8

15 years ago
Resolving as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.