typo in malicious code link

RESOLVED DUPLICATE of bug 219724

Status

()

RESOLVED DUPLICATE of bug 219724
15 years ago
6 years ago

People

(Reporter: dabraham, Assigned: jacob)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

on page http://www.bugzilla.org/docs/html/extraconfig.html there is a link to
http://www.bugzilla.org/docs/html/extraconfig.html
it should be
http://www.cert.org/tech_tips/malicious_code_mitigation.html#3

Reproducible: Always

Steps to Reproduce:
1. go to http://www.bugzilla.org/docs/html/extraconfig.html
2. click on the auto link to http://www.bugzilla.org/docs/html/extraconfig.html
3. get a 404

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 219724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.