When a new mail is being downloaded, you can't open the inbox of the account whos mail is being downloaded

RESOLVED DUPLICATE of bug 203340

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 203340
15 years ago
13 years ago

People

(Reporter: Haris Andrianakis, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030827

When MailNews downloads a new mail for one of my mail accounts I cant open
the inbox of that account. Instead mozilla stops responding and you have
to wait until download completes to continue your work.

Reproducible: Always

Steps to Reproduce:
1.Start MailNews
2.File
3.Get New Messages for
4.Get All New Messages

Actual Results:  
Mozilla hangs until download is complete

Expected Results:  
Mozilla should let you view the inbox

Comment 1

15 years ago
*** Bug 220403 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 203340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.