If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

some drop-down lists on web page are very awkward to use

RESOLVED DUPLICATE of bug 218606

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 218606
14 years ago
14 years ago

People

(Reporter: Rod Spade, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

At http://groups.google.com/advanced_group_search, selecting drop-down list for "Return messages posted between" causing drop-down to appear then instantly disappear.

Reproducible: Always

Steps to Reproduce:
1.  Go to http://groups.google.com/advanced_group_search
2.  Click on one of the date drop-downs at the bottom
3.

Actual Results:  
When mouse button released, drop-down list disappeared

Expected Results:  
Continue displaying dropdown so item can be easily selected.

If item you want to select has to be scrolled to, it's very awkward - you have to drap mouse pointer down to scroll bar, then release and do another click/drag on the scrollbar itself.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 218606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.