The <b> tag messes up the <marquee> tag.

RESOLVED DUPLICATE of bug 220316

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 220316
14 years ago
14 years ago

People

(Reporter: Tanya Everett, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

<h1><b><u><marquee><font color="red">BUDDHISM</font></marquee></u></b></h1><br><br>

Whenever I remove the <b> tags, all displays very nicely. Otherwise not. Thanks!

Reproducible: Always

Steps to Reproduce:
1.<h1><b><u><marquee><font
color="red">BUDDHISM</font></marquee></u></b></h1><br><br>


Actual Results:  
No text appears, just a blinking cursor.

Expected Results:  
Formatted text should have appeared in the browser.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 220316 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.