No directory listing on these FTP sites

VERIFIED FIXED

Status

()

P3
normal
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: bugzilla, Assigned: jud)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I'm using build 1999121612 on Win98

These are the FTP sites that doesn't show a directory listing. My test timing
was the Mozilla had to show the directory listing within 1 minute. I cross
tested with Netscape 4.7

ftp://core.ring.gr.jp/
ftp://ftp.cdrom.com/
ftp://sourceware.cygnus.com/
ftp://ftp.xemacs.org/
ftp://ftp.python.org/
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
(Reporter)

Comment 1

19 years ago
- ftp://gatekeeper.dec.com/ prompts you with a user/pass dialog i Moz
- ftp://kuhub.cc.ukans.edu/ no directory listing
- ftp://garbo.uwasa.fi/unix/ no directory listing (Seems to keep writing Writing
"PASS mozilla@")
-
(Reporter)

Comment 2

19 years ago
Hi Jud! Here's some more work for the weekend..:)

More missing directory listing:
- ftp.fh-aachen.de
- ftp.cs.tu-berlin.de
- ftp.fokus.gmd.de
- ftp.fta-berlin.de
- ftp.zrz.tu-berlin.de

More prompts you with a user/pass dialog:
- ftp.avm.de
(Assignee)

Comment 3

19 years ago
ftp://core.ring.gr.jp/ works for me.
(Assignee)

Comment 4

19 years ago
ftp://sourceware.cygnus.com/ now works in my tree. I'll knock these off 1-by-1
then mark the bug fixed when my code is checked in.
(Assignee)

Comment 5

19 years ago
ftp://kuhub.cc.ukans.edu/ is a vms server, see 22299.
(Assignee)

Updated

19 years ago
Component: Networking → OJI
(Assignee)

Comment 6

19 years ago
Gemal, I just checked in some fixes that should cover a bunch of these. Please
pull a new tree (or wait 24 hours for a new m13 bin to be generated) and verify.

Comment 7

19 years ago
*** Bug 22966 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 8

19 years ago
These still doesn't get a directory listing on build 2000010608:
- ftp://ftp.xemacs.org/
- ftp://gatekeeper.dec.com/
- ftp://kuhub.cc.ukans.edu/
- ftp://ftp.fh-aachen.de/
- ftp://ftp.fokus.gmd.de/
- ftp://ftp.avm.de/

Updated

19 years ago
Target Milestone: M13 → M15

Comment 10

19 years ago
We should diagnose exactly why each of these fail, and file separate bugs on
the real problems. Since some of these are fixed, moving the rest to M15.
(Reporter)

Comment 11

19 years ago
I'm still trying to get to know how to enable FTP logging since
SET NSPR_LOG_MODULES=IMAP:5,nsFTPProtocol:5,nsFTPDirListingConv:5
doesn't work anymore!
(Reporter)

Updated

19 years ago
Component: OJI → Networking
(Reporter)

Comment 12

19 years ago
Chnaged component from OJI??? to Networking.
This bug have been a bug in this bug, right?
(Assignee)

Updated

19 years ago
Target Milestone: M15 → M19
(Reporter)

Comment 13

19 years ago
I've checked them all and they all seems to work. I will open new FTP bug 
reports when I encounter more FTP problems.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 14

18 years ago
Build 2000080120
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.