message status lost when working offline

RESOLVED DUPLICATE of bug 210566

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 210566
15 years ago
10 years ago

People

(Reporter: Esteban Mora Cyrman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624

When working offline (or not connected) and a message is qeue to send it later
(pressing Ctrl+Shift+Enter) the message lost it's status, showing just "Read".
If a message is replied using this method, the message still appears as "Read"
in the message list, instead of "Reply".

Reproducible: Always

Steps to Reproduce:
1. Receive a message.
2. Disconnect from the internet
3. Reply the message
4. Press Ctrl+Shift+Enter to move it to the unsent folder.
5. Now check the status of the original message, instead of "Reply" it shows "Read".

Actual Results:  
The error appears. I'm using Mozilla 1.4 with Windows Me.

Expected Results:  
The Mozilla Mail should show the message with it's correct status, even if
working offline or disconnected.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 210566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.