Closed Bug 220337 Opened 18 years ago Closed 18 years ago

Tabbed browsing: focus lost while writing URL for one tab and another one asks for the focus

Categories

(SeaMonkey :: General, defect)

1.4 Branch
x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 124750

People

(Reporter: mdelascu, Unassigned)

Details

(Whiteboard: DUPEME)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

For example, in one tab you write www.hotmail.com. While it's loading, change tab
and write another URL. Suddenly, when first tab finishes loading, what you were
writing in second tab appears in hotmail's username, and the first tab is not
shown. You see it when you change the tab

Reproducible: Always

Steps to Reproduce:
1.Open two tabs (A, B)
2.Tab A: www.hotmail.com
3.Tab B: write URL while Tab A is loading
4.Suddenly you are writing but no text can be seen

Actual Results:  
The problem

Expected Results:  
Well, I think the current tab must keep the focus (and the text you're writing)
although another one asks for it
Version: Trunk → 1.4 Branch
This is a duplicate.
Whiteboard: DUPEME
i'm pretty sure it's this one..

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.