cannot access aftonbladet.se

VERIFIED DUPLICATE of bug 219150

Status

()

VERIFIED DUPLICATE of bug 219150
15 years ago
15 years ago

People

(Reporter: mi, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030926 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030926 Firebird/0.7+

cannot access aftonbladet.se, or expressen.se - two of Swedens largest
newspapers, with any nightly build from the past month. I simply never seem to
be able to load any page, and I don't get any failure message either.

Reproducible: Always

Steps to Reproduce:
1. go to the url http://www.aftonbladet.se/
2.
3.

Actual Results:  
cannot se anything of the website.

Comment 1

15 years ago
Worked for me 20030924 PC/WinXP
Summary: cannot access aftonbladet.se → cannot access aftonbladet.se

Comment 2

15 years ago
Works for mee, too using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6a)
Gecko/20030929 Firebird/0.7+ on http://www.aftonbladet.se/ (didn't tried the
second one).

Reporter, did you already tried to create a new, vanilla profile without
installing any additional themes / extensions to the new one?

Comment 3

15 years ago
reporter, by any chance, are using windows HOSTS file to block (ad)servers?
(Reporter)

Comment 4

15 years ago
Ay, there's the rub!

Removing the stuff in the hosts-file fixed the problem. I had forgotten I had
used this file to block ads before.

Thanx!

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 219150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
V/dupe.
Status: RESOLVED → VERIFIED
QA Contact: benc
You need to log in before you can comment on or make changes to this bug.