Thunderbird 0. interfer with -remote command to firebird

VERIFIED DUPLICATE of bug 220466

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 220466
15 years ago
15 years ago

People

(Reporter: Damien, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

WHen my firebird is open and Thunderbird is off
the command :
MozillaFirebird -remote "openurl(,new-window)"; 
is OK
But when Firebird and Thunderbird are opened then the same command return an
Alert window with

"Error launching browser window:TypeError:
Components.classes['@mozilla.org/appshell/component/browser/instance;1'] has no
properties"




Reproducible: Always

Steps to Reproduce:
1.Open Firebird
2.Open thunderbird
3.use : MozillaFirebird -remote "openurl(,new-window)"; as command

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 220466 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.